<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Girl Buried In PoK Avalanche Found Alive After 18 Hours</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.emitpost.com/xmlrpc.php" />
<script>
				// Allow detecting when fb api is loaded.
				function Deferred() {
					var self = this;
					this.promise = new Promise( function( resolve, reject ) {
						self.reject  = reject;
						self.resolve = resolve;
					});
				}
				window.fbLoaded = new Deferred();

				window.fbAsyncInit = function() {
					FB.init({
						appId            : '2171466366478899',
						autoLogAppEvents : true,
						xfbml            : true,
						version          : 'v3.0'
					});

					window.fbLoaded.resolve();
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>

<script>
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

				ga('create', 'UA-102041205-4', 'auto');
				ga('send', 'pageview');
			</script>

<meta property="og:image" content="https://www.emitpost.com/wp-content/uploads/2020/01/Girl-buried-in-PoK-avalanche-found-alive-after-18-hours.jpg" /><link rel="icon" type="image/png" href="https://www.emitpost.com/wp-content/uploads/2019/07/download.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.emitpost.com/wp-content/uploads/2019/07/14963184909588-1-300x95.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.emitpost.com/wp-content/uploads/2019/07/14963184909588-1-300x95.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.emitpost.com/wp-content/uploads/2019/07/14963184909588-1-300x95.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.emitpost.com/wp-content/uploads/2019/07/14963184909588-1-300x95.png" />

<meta name="description" content="In extreme winter weather conditions over a period of about a week more than 75 people lost their lives in PoK." />
<meta name="robots" content="follow,index,max-snippet:-1,max-video-preview:-1,max-image-preview:large" />
<link rel="canonical" href="https://www.emitpost.com/india-news/girl-buried-in-pok-avalanche-found-alive-after-18-hours-18551.html" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Girl Buried In PoK Avalanche Found Alive After 18 Hours">
<meta property="og:description" content="In extreme winter weather conditions over a period of about a week more than 75 people lost their lives in PoK.">
<meta property="og:url" content="https://www.emitpost.com/india-news/girl-buried-in-pok-avalanche-found-alive-after-18-hours-18551.html">
<meta property="og:site_name" content="Emit Post">
<meta property="article:publisher" content="https://www.facebook.com/emitpost">
<meta property="article:author" content="https://www.facebook.com/emitpost/">
<meta property="article:tag" content="PoK">
<meta property="article:section" content="India News">
<meta property="article:published_time" content="2020-01-17T11:02:05+05:30">
<meta property="fb:app_id" content="1744203342511626">
<meta property="og:image" content="https://www.emitpost.com/wp-content/uploads/2020/01/Girl-buried-in-PoK-avalanche-found-alive-after-18-hours.jpg">
<meta property="og:image:secure_url" content="https://www.emitpost.com/wp-content/uploads/2020/01/Girl-buried-in-PoK-avalanche-found-alive-after-18-hours.jpg">
<meta property="og:image:width" content="664">
<meta property="og:image:height" content="455">
<meta property="og:image:alt" content="PoK">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Girl Buried In PoK Avalanche Found Alive After 18 Hours">
<meta name="twitter:description" content="In extreme winter weather conditions over a period of about a week more than 75 people lost their lives in PoK.">
<meta name="twitter:site" content="@emitpost">
<meta name="twitter:creator" content="@emitpost">
<meta name="twitter:image" content="https://www.emitpost.com/wp-content/uploads/2020/01/Girl-buried-in-PoK-avalanche-found-alive-after-18-hours.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Girl Buried In PoK Avalanche Found Alive After 18 Hours","description":"In extreme winter weather conditions over a period of about a week more than 75 people lost their lives in PoK.","datePublished":"2020-01-17T11:02:05+05:30","dateModified":"2020-01-17T11:02:05+05:30","publisher":{"@type":"Organization","name":"Emit Post","logo":{"@type":"ImageObject","url":false}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.emitpost.com\/india-news\/girl-buried-in-pok-avalanche-found-alive-after-18-hours-18551.html"},"author":{"@type":"Person","name":"Emit Post Staff"},"image":{"@type":"ImageObject","url":"https:\/\/www.emitpost.com\/wp-content\/uploads\/2020\/01\/Girl-buried-in-PoK-avalanche-found-alive-after-18-hours.jpg","width":664,"height":455}}</script>

<link rel="amphtml" href="https://www.emitpost.com/india-news/girl-buried-in-pok-avalanche-found-alive-after-18-hours-18551.html/amp" /><meta name="generator" content="AMP for WP 1.0.14" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Emit Post &raquo; Feed" href="https://www.emitpost.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Emit Post &raquo; Comments Feed" href="https://www.emitpost.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Emit Post &raquo; Girl Buried In PoK Avalanche Found Alive After 18 Hours Comments Feed" href="https://www.emitpost.com/india-news/girl-buried-in-pok-avalanche-found-alive-after-18-hours-18551.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.emitpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.emitpost.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.emitpost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.emitpost.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.emitpost.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Tenor+Sans%3A400%7CSlabo+13px%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CDroid+Serif%3A400%7CPT+Serif%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.emitpost.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.emitpost.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.emitpost.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='https://www.emitpost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.emitpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.emitpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.emitpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.emitpost.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.emitpost.com/?p=18551' />
<link rel="alternate" type="application/json+oembed" href="https://www.emitpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.emitpost.com%2Findia-news%2Fgirl-buried-in-pok-avalanche-found-alive-after-18-hours-18551.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.emitpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.emitpost.com%2Findia-news%2Fgirl-buried-in-pok-avalanche-found-alive-after-18-hours-18551.html&#038;format=xml" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9526799600243361",
          enable_page_level_ads: true
     });
</script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9526799600243361",
          enable_page_level_ads: true
     });
</script>

<script type="text/javascript">

var _avp = _avp || [];

(function() {

var s = document.createElement('script');

s.type = 'text/javascript'; s.async = true; s.src = window.location.protocol + '//betnetmed.advertserve.com/js/libcode3.js';

var x = document.getElementsByTagName('script')[0];

x.parentNode.insertBefore(s, x);

})();

</script>

<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CU6LQEY5" async="async"></script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"0e6260ed47","wpRestUrl":"https:\/\/www.emitpost.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%.html","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.emitpost.com\/wp-admin\/","wpRestNonce":"0e6260ed47","wpRestUrl":"https:\/\/www.emitpost.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%-%post_id%.html"};
			</script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.emitpost.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7c6ceabe-6756-4a46-828d-2530fe57b693';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Emit Post";
oneSignal_options['welcomeNotification']['message'] = "Thanks for Subscribing to Our Push Notification Service";
oneSignal_options['welcomeNotification']['url'] = "https://www.emitpost.com";
oneSignal_options['path'] = "https://www.emitpost.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.05fed58c-1a2a-4bf1-97b0-0a5be0dd2565";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-102041205-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-102041205-1');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.emitpost.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.emitpost.com/category/india-news",
                    "name": "India News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.emitpost.com/india-news/girl-buried-in-pok-avalanche-found-alive-after-18-hours-18551.html",
                    "name": "Girl Buried In PoK Avalanche Found Alive After 18 Hours"                                
                }
            }    
        ]
    }
</script>

<style>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</style>
<style>
    .table-responsive table{
        border-collapse: collapse;
        border-spacing: 0;
        padding: 0;
        width: 100%;
        max-width: 100%;
        margin: 0 auto 20px auto;
    }

    .table-responsive {
        overflow-x: auto;
        min-height: 0.01%;
        margin-bottom: 20px;
    }

    .table-responsive::-webkit-scrollbar {
        width: 10px;
        height: 10px;
    }
    .table-responsive::-webkit-scrollbar-thumb {
        background: #dddddd;
        border-radius: 2px;
    }
    .table-responsive::-webkit-scrollbar-track-piece {
        background: #fff;
    }

    @media (max-width: 992px) {
        .table-responsive table{
            width: auto!important;
            margin:0 auto 15px auto!important;
        }
    }

    @media screen and (max-width: 767px) {
        .table-responsive {
            width: 100%;
            margin-bottom: 15px;
            overflow-y: hidden;
            -ms-overflow-style: -ms-autohiding-scrollbar;
        }
        .table-responsive::-webkit-scrollbar {
            width: 5px;
            height: 5px;
        }

    }


    @media screen and (min-width: 1200px) {
        .table-responsive .table {
            max-width: 100%!important;
        }
    }
    .wprt-container .table > thead > tr > th,
    .wprt-container .table > tbody > tr > th,
    .wprt-container .table > tfoot > tr > th,
    .wprt-container .table > thead > tr > td,
    .wprt-container .table > tbody > tr > td,
    .wprt-container .table > tfoot > tr > td,
    .wprt-container .table > tr > td{
        border: 1px solid #dddddd!important;
    }

    .wprt-container .table > thead > tr > th,
    .wprt-container .table > tbody > tr > th,
    .wprt-container .table > tfoot > tr > th,
    .wprt-container .table > thead > tr > td,
    .wprt-container .table > tbody > tr > td,
    .wprt-container .table > tfoot > tr > td,
    .wprt-container .table > tr > td{
        padding-top: 8px!important;
        padding-right: 8px!important;
        padding-bottom: 8px!important;
        padding-left: 8px!important;
        vertical-align: middle;
        text-align: center;
    }

    .wprt-container .table-responsive .table tr:nth-child(odd) {
        background-color: #fff!important;
    }

    .wprt-container .table-responsive .table tr:nth-child(even){
        background-color: #f9f9f9!important;
    }

    .wprt-container .table-responsive .table thead+tbody tr:nth-child(even) {
        background-color: #fff!important;
    }

    .wprt-container .table-responsive .table thead+tbody tr:nth-child(odd){
        background-color: #f9f9f9!important;
    }
    
    
    .table-responsive table p {
        margin: 0!important;
        padding: 0!important;
    }

    .table-responsive table tbody tr td, .table-responsive table tbody tr th{
        background-color: inherit!important;
    }

</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-18551 single-format-standard girl-buried-in-pok-avalanche-found-alive-after-18-hours global-block-template-9 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/emitpost" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.instagram.com/emitpost" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.pinterest.com/emitpost" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://emitpost.tumblr.com" title="Tumblr">
<i class="td-icon-font td-icon-tumblr"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.twitter.com/emitpost" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-header-123-container"><ul id="menu-header-123" class="td-mobile-main-menu"><li id="menu-item-6114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-6114"><a href="https://www.emitpost.com">Home</a></li>
<li id="menu-item-4652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4652"><a href="https://www.emitpost.com/category/news">Nation</a></li>
<li id="menu-item-4679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4679"><a href="https://www.emitpost.com/category/entertainment">Bollywood</a></li>
<li id="menu-item-5656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5656"><a href="https://www.emitpost.com/category/world">World</a></li>
<li id="menu-item-5388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5388"><a href="https://www.emitpost.com/category/sports-news">Sports</a></li>
<li id="menu-item-6820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6820"><a href="https://www.emitpost.com/category/tech">Tech News</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.emitpost.com/privacy-policy-2">Privacy Policy</a></div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.emitpost.com/privacy-policy-2">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.emitpost.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap td_stretch_container">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons mist-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">16.4</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Delhi</div>
</div>
</div>
<div class="td_data_time">
<div style="visibility:hidden;">
Wednesday, January 22, 2020
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/emitpost" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.instagram.com/emitpost" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.pinterest.com/emitpost" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://emitpost.tumblr.com" title="Tumblr">
<i class="td-icon-font td-icon-tumblr"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.twitter.com/emitpost" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a id="register-link">Create an account</a>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.emitpost.com/privacy-policy-2">Privacy Policy</a></div>
</div>
<div id="td-register-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Create an account</div>
<div class="td-login-panel-descr">Welcome! Register for an account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.emitpost.com/privacy-policy-2">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
 <div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.emitpost.com/">
<img class="td-retina-data" data-retina="https://www.emitpost.com/wp-content/uploads/2019/07/14963184909588-1-300x95.png" src="https://www.emitpost.com/wp-content/uploads/2019/07/14963184909588-1-300x95.png" alt="Emit Post Favicon" title="Emit Post - Get Latest News Here" />
<span class="td-visual-hidden">Emit Post</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5e285b98c069b_rand td_block_template_9 ">
<style>
/* custom css */
.td_uid_1_5e285b98c069b_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5e285b98c069b_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9526799600243361" data-ad-slot="3089215150"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9526799600243361" data-ad-slot="3089215150"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9526799600243361" data-ad-slot="3089215150"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9526799600243361" data-ad-slot="3089215150"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.emitpost.com/">
<img class="td-retina-data" data-retina="https://www.emitpost.com/wp-content/uploads/2019/07/14963184909588-1-300x95.png" src="https://www.emitpost.com/wp-content/uploads/2019/07/14963184909588-1-300x95.png" alt="Emit Post Favicon" title="Emit Post - Get Latest News Here" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.emitpost.com/">
<img class="td-retina-data" data-retina="https://www.emitpost.com/wp-content/uploads/2019/07/14963184909588-1-300x95.png" src="https://www.emitpost.com/wp-content/uploads/2019/07/14963184909588-1-300x95.png" alt="Emit Post Favicon" title="Emit Post - Get Latest News Here" />
</a>
</div>
<div class="menu-header-123-container"><ul id="menu-header-124" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-6114"><a href="https://www.emitpost.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-4652"><a href="https://www.emitpost.com/category/news">Nation</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e285b98c1304_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9 td_ajax_preloading_preload" data-td-block-uid="td_uid_2_5e285b98c1304"><script>var block_td_uid_2_5e285b98c1304 = new tdBlock();
block_td_uid_2_5e285b98c1304.id = "td_uid_2_5e285b98c1304";
block_td_uid_2_5e285b98c1304.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1217","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5e285b98c1304_rand","tdc_css_class":"td_uid_2_5e285b98c1304_rand","tdc_css_class_style":"td_uid_2_5e285b98c1304_rand_style"}';
block_td_uid_2_5e285b98c1304.td_column_number = "3";
block_td_uid_2_5e285b98c1304.block_type = "td_block_mega_menu";
block_td_uid_2_5e285b98c1304.post_count = "5";
block_td_uid_2_5e285b98c1304.found_posts = "425";
block_td_uid_2_5e285b98c1304.header_color = "";
block_td_uid_2_5e285b98c1304.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e285b98c1304.max_num_pages = "85";
tdBlocksArray.push(block_td_uid_2_5e285b98c1304);
</script><div id=td_uid_2_5e285b98c1304 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.emitpost.com/india-news/girl-buried-in-pok-avalanche-found-alive-after-18-hours-18551.html" rel="bookmark" class="td-image-wrap" title="Girl Buried In PoK Avalanche Found Alive After 18 Hours"><img width="218" height="150" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2020/01/Girl-buried-in-PoK-avalanche-found-alive-after-18-hours-218x150.jpg" srcset="https://www.emitpost.com/wp-content/uploads/2020/01/Girl-buried-in-PoK-avalanche-found-alive-after-18-hours-218x150.jpg 218w, https://www.emitpost.com/wp-content/uploads/2020/01/Girl-buried-in-PoK-avalanche-found-alive-after-18-hours-300x206.jpg 300w, https://www.emitpost.com/wp-content/uploads/2020/01/Girl-buried-in-PoK-avalanche-found-alive-after-18-hours-150x103.jpg 150w, https://www.emitpost.com/wp-content/uploads/2020/01/Girl-buried-in-PoK-avalanche-found-alive-after-18-hours-100x70.jpg 100w, https://www.emitpost.com/wp-content/uploads/2020/01/Girl-buried-in-PoK-avalanche-found-alive-after-18-hours-613x420.jpg 613w, https://www.emitpost.com/wp-content/uploads/2020/01/Girl-buried-in-PoK-avalanche-found-alive-after-18-hours.jpg 664w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Girl Buried In PoK Avalanche Found Alive After 18 Hours" /></a></div> <a href="https://www.emitpost.com/category/india-news" class="td-post-category">India News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/india-news/girl-buried-in-pok-avalanche-found-alive-after-18-hours-18551.html" rel="bookmark" title="Girl Buried In PoK Avalanche Found Alive After 18 Hours">Girl Buried In PoK Avalanche Found Alive After 18 Hours</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.emitpost.com/india-news/gehlot-urges-bjp-not-to-do-politics-over-100-infants-death-in-kota-18440.html" rel="bookmark" class="td-image-wrap" title="Gehlot Urges BJP Not To Do Politics Over 100 Infants Death In Kota"><img width="218" height="150" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2020/01/kota-death-218x150.png" srcset="https://www.emitpost.com/wp-content/uploads/2020/01/kota-death-218x150.png 218w, https://www.emitpost.com/wp-content/uploads/2020/01/kota-death-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gehlot Urges BJP Not To Do Politics Over 100 Infants Death In Kota" /></a></div> <a href="https://www.emitpost.com/category/india-news" class="td-post-category">India News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/india-news/gehlot-urges-bjp-not-to-do-politics-over-100-infants-death-in-kota-18440.html" rel="bookmark" title="Gehlot Urges BJP Not To Do Politics Over 100 Infants Death In Kota">Gehlot Urges BJP Not To Do Politics Over 100 Infants Death&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.emitpost.com/india-news/ayodhya-ram-mandir-babri-masjid-verdict-today-at-1030-all-you-need-to-know-18067.html" rel="bookmark" class="td-image-wrap" title="Ayodhya Ram Mandir-Babri Masjid verdict today at 10:30: All you need to know"><img width="218" height="150" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2019/11/0FB66A96-F5BB-4E82-8265-1E22924016E0-218x150.jpeg" srcset="https://www.emitpost.com/wp-content/uploads/2019/11/0FB66A96-F5BB-4E82-8265-1E22924016E0-218x150.jpeg 218w, https://www.emitpost.com/wp-content/uploads/2019/11/0FB66A96-F5BB-4E82-8265-1E22924016E0-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ayodhya Ram Mandir-Babri Masjid verdict today at 10:30: All you need to know" /></a></div> <a href="https://www.emitpost.com/category/india-news" class="td-post-category">India News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/india-news/ayodhya-ram-mandir-babri-masjid-verdict-today-at-1030-all-you-need-to-know-18067.html" rel="bookmark" title="Ayodhya Ram Mandir-Babri Masjid verdict today at 10:30: All you need to know">Ayodhya Ram Mandir-Babri Masjid verdict today at 10:30: All you need&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
 <div class="td-module-thumb"><a href="https://www.emitpost.com/india-news/climate-change-pm-announces-150-million-allocation-to-pacific-nations-17650.html" rel="bookmark" class="td-image-wrap" title="Climate Change: PM Announces $150 Million Allocation To Pacific Nations"><img width="218" height="150" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2019/09/Climate-change-PM-announces-150-million-allocation-to-Pacific-nations-218x150.jpg" srcset="https://www.emitpost.com/wp-content/uploads/2019/09/Climate-change-PM-announces-150-million-allocation-to-Pacific-nations-218x150.jpg 218w, https://www.emitpost.com/wp-content/uploads/2019/09/Climate-change-PM-announces-150-million-allocation-to-Pacific-nations-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Climate Change: PM Announces $150 Million Allocation To Pacific Nations" /></a></div> <a href="https://www.emitpost.com/category/india-news" class="td-post-category">India News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/india-news/climate-change-pm-announces-150-million-allocation-to-pacific-nations-17650.html" rel="bookmark" title="Climate Change: PM Announces $150 Million Allocation To Pacific Nations">Climate Change: PM Announces $150 Million Allocation To Pacific Nations</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.emitpost.com/india-news/modi-suggests-world-to-say-good-buy-to-single-use-plastics-17430.html" rel="bookmark" class="td-image-wrap" title="Modi Suggests World To Say Good Buy To Single-Use Plastics"><img width="218" height="150" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2019/09/6A161AA2-A979-43F8-9BCD-7C620E50EF6B-218x150.jpeg" srcset="https://www.emitpost.com/wp-content/uploads/2019/09/6A161AA2-A979-43F8-9BCD-7C620E50EF6B-218x150.jpeg 218w, https://www.emitpost.com/wp-content/uploads/2019/09/6A161AA2-A979-43F8-9BCD-7C620E50EF6B-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Modi Suggests World To Say Good Buy To Single-Use Plastics" /></a></div> <a href="https://www.emitpost.com/category/india-news" class="td-post-category">India News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/india-news/modi-suggests-world-to-say-good-buy-to-single-use-plastics-17430.html" rel="bookmark" title="Modi Suggests World To Say Good Buy To Single-Use Plastics">Modi Suggests World To Say Good Buy To Single-Use Plastics</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e285b98c1304" data-td_block_id="td_uid_2_5e285b98c1304"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5e285b98c1304" data-td_block_id="td_uid_2_5e285b98c1304"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-4679"><a href="https://www.emitpost.com/category/entertainment">Bollywood</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5e285b98c4b43_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9 td_ajax_preloading_preload" data-td-block-uid="td_uid_3_5e285b98c4b43"><script>var block_td_uid_3_5e285b98c4b43 = new tdBlock();
block_td_uid_3_5e285b98c4b43.id = "td_uid_3_5e285b98c4b43";
block_td_uid_3_5e285b98c4b43.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"843","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5e285b98c4b43_rand","tdc_css_class":"td_uid_3_5e285b98c4b43_rand","tdc_css_class_style":"td_uid_3_5e285b98c4b43_rand_style"}';
block_td_uid_3_5e285b98c4b43.td_column_number = "3";
block_td_uid_3_5e285b98c4b43.block_type = "td_block_mega_menu";
block_td_uid_3_5e285b98c4b43.post_count = "5";
block_td_uid_3_5e285b98c4b43.found_posts = "102";
block_td_uid_3_5e285b98c4b43.header_color = "";
block_td_uid_3_5e285b98c4b43.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e285b98c4b43.max_num_pages = "21";
tdBlocksArray.push(block_td_uid_3_5e285b98c4b43);
</script><div id=td_uid_3_5e285b98c4b43 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.emitpost.com/bollywood/arjun-reddy-remake-kabir-singh-has-grand-opening-day-2-collection-rs-42-92-crore-13215.html" rel="bookmark" class="td-image-wrap" title="Arjun Reddy remake Kabir Singh has grand opening: Day 2 collection Rs 42.92 crore"><img width="218" height="150" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2019/06/1554713897_kabirsinghteasersocial-218x150.jpg" srcset="https://www.emitpost.com/wp-content/uploads/2019/06/1554713897_kabirsinghteasersocial-218x150.jpg 218w, https://www.emitpost.com/wp-content/uploads/2019/06/1554713897_kabirsinghteasersocial-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Arjun Reddy remake Kabir Singh has grand opening: Day 2 collection Rs 42.92 crore" /></a></div> <a href="https://www.emitpost.com/category/bollywood" class="td-post-category">Bollywood</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/bollywood/arjun-reddy-remake-kabir-singh-has-grand-opening-day-2-collection-rs-42-92-crore-13215.html" rel="bookmark" title="Arjun Reddy remake Kabir Singh has grand opening: Day 2 collection Rs 42.92 crore">Arjun Reddy remake Kabir Singh has grand opening: Day 2 collection&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.emitpost.com/bollywood/new-upcoming-bollywood-actresses-to-watch-for-in-2018-12074.html" rel="bookmark" class="td-image-wrap" title="New Upcoming Bollywood Actresses to watch for in 2018"><img width="218" height="150" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2018/08/3fe8f530-f7a3-11e7-b42e-2d533d154b0f-218x150.jpg" srcset="https://www.emitpost.com/wp-content/uploads/2018/08/3fe8f530-f7a3-11e7-b42e-2d533d154b0f-218x150.jpg 218w, https://www.emitpost.com/wp-content/uploads/2018/08/3fe8f530-f7a3-11e7-b42e-2d533d154b0f-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Upcoming Bollywood Actresses to watch for in 2018" /></a></div> <a href="https://www.emitpost.com/category/bollywood" class="td-post-category">Bollywood</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/bollywood/new-upcoming-bollywood-actresses-to-watch-for-in-2018-12074.html" rel="bookmark" title="New Upcoming Bollywood Actresses to watch for in 2018">New Upcoming Bollywood Actresses to watch for in 2018</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.emitpost.com/bollywood/actor-arbaaz-khan-involved-in-ipl-betting-case-11892.html" rel="bookmark" class="td-image-wrap" title="Actor Arbaaz Khan involved in IPL betting case"><img width="218" height="150" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2018/06/arbaaz-khan-759-218x150.jpg" srcset="https://www.emitpost.com/wp-content/uploads/2018/06/arbaaz-khan-759-218x150.jpg 218w, https://www.emitpost.com/wp-content/uploads/2018/06/arbaaz-khan-759-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Arbaaz Khan" title="Actor Arbaaz Khan involved in IPL betting case" /></a></div> <a href="https://www.emitpost.com/category/bollywood" class="td-post-category">Bollywood</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/bollywood/actor-arbaaz-khan-involved-in-ipl-betting-case-11892.html" rel="bookmark" title="Actor Arbaaz Khan involved in IPL betting case">Actor Arbaaz Khan involved in IPL betting case</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.emitpost.com/bollywood/indian-celebrities-who-joined-in-fitness-challenge-11814.html" rel="bookmark" class="td-image-wrap" title="Indian celebrities who joined in fitness challenge"><img width="218" height="150" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2018/05/yjlive-bow-pose-218x150.jpg" srcset="https://www.emitpost.com/wp-content/uploads/2018/05/yjlive-bow-pose-218x150.jpg 218w, https://www.emitpost.com/wp-content/uploads/2018/05/yjlive-bow-pose-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Fitness challenge" title="Indian celebrities who joined in fitness challenge" /></a></div> <a href="https://www.emitpost.com/category/bollywood" class="td-post-category">Bollywood</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/bollywood/indian-celebrities-who-joined-in-fitness-challenge-11814.html" rel="bookmark" title="Indian celebrities who joined in fitness challenge">Indian celebrities who joined in fitness challenge</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.emitpost.com/bollywood/sonam-kapoor-and-anand-ahuja-gets-married-see-wedding-pics-11662.html" rel="bookmark" class="td-image-wrap" title="Sonam Kapoor and Anand Ahuja Gets Married, See Wedding Pics"><img width="218" height="150" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2018/05/official_sonam_1024_1525770939_618x347-218x150.jpeg" srcset="https://www.emitpost.com/wp-content/uploads/2018/05/official_sonam_1024_1525770939_618x347-218x150.jpeg 218w, https://www.emitpost.com/wp-content/uploads/2018/05/official_sonam_1024_1525770939_618x347-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sonam Kapoor and Anand Ahuja Gets Married, See Wedding Pics" /></a></div> <a href="https://www.emitpost.com/category/bollywood" class="td-post-category">Bollywood</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/bollywood/sonam-kapoor-and-anand-ahuja-gets-married-see-wedding-pics-11662.html" rel="bookmark" title="Sonam Kapoor and Anand Ahuja Gets Married, See Wedding Pics">Sonam Kapoor and Anand Ahuja Gets Married, See Wedding Pics</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e285b98c4b43" data-td_block_id="td_uid_3_5e285b98c4b43"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5e285b98c4b43" data-td_block_id="td_uid_3_5e285b98c4b43"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5656"><a href="https://www.emitpost.com/category/world">World</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5e285b98c820b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9 td_ajax_preloading_preload" data-td-block-uid="td_uid_4_5e285b98c820b"><script>var block_td_uid_4_5e285b98c820b = new tdBlock();
block_td_uid_4_5e285b98c820b.id = "td_uid_4_5e285b98c820b";
block_td_uid_4_5e285b98c820b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"784","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5e285b98c820b_rand","tdc_css_class":"td_uid_4_5e285b98c820b_rand","tdc_css_class_style":"td_uid_4_5e285b98c820b_rand_style"}';
block_td_uid_4_5e285b98c820b.td_column_number = "3";
block_td_uid_4_5e285b98c820b.block_type = "td_block_mega_menu";
block_td_uid_4_5e285b98c820b.post_count = "5";
block_td_uid_4_5e285b98c820b.found_posts = "109";
block_td_uid_4_5e285b98c820b.header_color = "";
block_td_uid_4_5e285b98c820b.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e285b98c820b.max_num_pages = "22";
tdBlocksArray.push(block_td_uid_4_5e285b98c820b);
</script><div id=td_uid_4_5e285b98c820b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.emitpost.com/world/trump-warns-iran-to-face-harder-consequences-if-americans-are-attacked-18478.html" rel="bookmark" class="td-image-wrap" title="Trump Warns Iran To Face Harder Consequences If Americans Are Attacked"><img width="218" height="150" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2020/01/Donald-Trumph-218x150.png" srcset="https://www.emitpost.com/wp-content/uploads/2020/01/Donald-Trumph-218x150.png 218w, https://www.emitpost.com/wp-content/uploads/2020/01/Donald-Trumph-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Trump Warns Iran To Face Harder Consequences If Americans Are Attacked" /></a></div> <a href="https://www.emitpost.com/category/world" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/world/trump-warns-iran-to-face-harder-consequences-if-americans-are-attacked-18478.html" rel="bookmark" title="Trump Warns Iran To Face Harder Consequences If Americans Are Attacked">Trump Warns Iran To Face Harder Consequences If Americans Are Attacked</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.emitpost.com/world/indo-china-war-of-1962-18298.html" rel="bookmark" class="td-image-wrap" title="Indo-China War Of 1962"><img width="218" height="150" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2019/12/1-218x150.png" srcset="https://www.emitpost.com/wp-content/uploads/2019/12/1-218x150.png 218w, https://www.emitpost.com/wp-content/uploads/2019/12/1-100x70.png 100w, https://www.emitpost.com/wp-content/uploads/2019/12/1-534x371.png 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Indo-China War Of 1962" /></a></div> <a href="https://www.emitpost.com/category/world" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/world/indo-china-war-of-1962-18298.html" rel="bookmark" title="Indo-China War Of 1962">Indo-China War Of 1962</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.emitpost.com/world/sudanese-military-protesters-resume-talks-over-power-transfer-16126.html" rel="bookmark" class="td-image-wrap" title="Sudanese Military, Protesters Resume Talks Over Power Transfer"><img width="218" height="150" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2019/07/Sudanese-military-protesters-resume-talks-over-power-transfer-218x150.jpg" srcset="https://www.emitpost.com/wp-content/uploads/2019/07/Sudanese-military-protesters-resume-talks-over-power-transfer-218x150.jpg 218w, https://www.emitpost.com/wp-content/uploads/2019/07/Sudanese-military-protesters-resume-talks-over-power-transfer-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sudanese Military, Protesters Resume Talks Over Power Transfer" /></a></div> <a href="https://www.emitpost.com/category/world" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/world/sudanese-military-protesters-resume-talks-over-power-transfer-16126.html" rel="bookmark" title="Sudanese Military, Protesters Resume Talks Over Power Transfer">Sudanese Military, Protesters Resume Talks Over Power Transfer</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.emitpost.com/world/will-dalai-lama-return-to-tibet-15374.html" rel="bookmark" class="td-image-wrap" title="Will Dalai Lama Return To Tibet"><img width="218" height="150" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2019/06/Dalai-Lama-Tibet-1024x597-218x150.jpg" srcset="https://www.emitpost.com/wp-content/uploads/2019/06/Dalai-Lama-Tibet-1024x597-218x150.jpg 218w, https://www.emitpost.com/wp-content/uploads/2019/06/Dalai-Lama-Tibet-1024x597-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Will Dalai Lama Return To Tibet" /></a></div> <a href="https://www.emitpost.com/category/world" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/world/will-dalai-lama-return-to-tibet-15374.html" rel="bookmark" title="Will Dalai Lama Return To Tibet">Will Dalai Lama Return To Tibet</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.emitpost.com/world/israeli-pms-wife-sara-netanyahu-found-guilty-misusing-public-fund-12702.html" rel="bookmark" class="td-image-wrap" title="Israeli PM’s Wife Sara Netanyahu Found Guilty Misusing Public Fund"><img width="218" height="150" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2019/06/102142396_hi047255676-218x150.jpg" srcset="https://www.emitpost.com/wp-content/uploads/2019/06/102142396_hi047255676-218x150.jpg 218w, https://www.emitpost.com/wp-content/uploads/2019/06/102142396_hi047255676-100x70.jpg 100w, https://www.emitpost.com/wp-content/uploads/2019/06/102142396_hi047255676-534x371.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Israeli PM’s Wife Sara Netanyahu Found Guilty Misusing Public Fund" /></a></div> <a href="https://www.emitpost.com/category/world" class="td-post-category">World</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/world/israeli-pms-wife-sara-netanyahu-found-guilty-misusing-public-fund-12702.html" rel="bookmark" title="Israeli PM’s Wife Sara Netanyahu Found Guilty Misusing Public Fund">Israeli PM’s Wife Sara Netanyahu Found Guilty Misusing Public Fund</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e285b98c820b" data-td_block_id="td_uid_4_5e285b98c820b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5e285b98c820b" data-td_block_id="td_uid_4_5e285b98c820b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5388"><a href="https://www.emitpost.com/category/sports-news">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5e285b98cb5d0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9 td_ajax_preloading_preload" data-td-block-uid="td_uid_5_5e285b98cb5d0"><script>var block_td_uid_5_5e285b98cb5d0 = new tdBlock();
block_td_uid_5_5e285b98cb5d0.id = "td_uid_5_5e285b98cb5d0";
block_td_uid_5_5e285b98cb5d0.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"584","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5e285b98cb5d0_rand","tdc_css_class":"td_uid_5_5e285b98cb5d0_rand","tdc_css_class_style":"td_uid_5_5e285b98cb5d0_rand_style"}';
block_td_uid_5_5e285b98cb5d0.td_column_number = "3";
block_td_uid_5_5e285b98cb5d0.block_type = "td_block_mega_menu";
block_td_uid_5_5e285b98cb5d0.post_count = "5";
block_td_uid_5_5e285b98cb5d0.found_posts = "83";
block_td_uid_5_5e285b98cb5d0.header_color = "";
block_td_uid_5_5e285b98cb5d0.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e285b98cb5d0.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_5_5e285b98cb5d0);
</script><div id=td_uid_5_5e285b98cb5d0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.emitpost.com/sports-news/4-talking-points-from-the-sri-lanka-india-t20-series-18542.html" rel="bookmark" class="td-image-wrap" title="4 talking points from the Sri Lanka India T20 series"><img width="218" height="150" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2020/01/freepressjournal_2020-01_8fccbdef-f349-41f4-99e5-fa7690af75e0_lmandvk-218x150.jpg" srcset="https://www.emitpost.com/wp-content/uploads/2020/01/freepressjournal_2020-01_8fccbdef-f349-41f4-99e5-fa7690af75e0_lmandvk-218x150.jpg 218w, https://www.emitpost.com/wp-content/uploads/2020/01/freepressjournal_2020-01_8fccbdef-f349-41f4-99e5-fa7690af75e0_lmandvk-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="4 talking points from the Sri Lanka India T20 series" /></a></div> <a href="https://www.emitpost.com/category/sports-news" class="td-post-category">Sports News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/sports-news/4-talking-points-from-the-sri-lanka-india-t20-series-18542.html" rel="bookmark" title="4 talking points from the Sri Lanka India T20 series">4 talking points from the Sri Lanka India T20 series</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.emitpost.com/sports-news/whats-the-difference-between-sports-betting-and-casino-games-17985.html" rel="bookmark" class="td-image-wrap" title="What&#8217;s the Difference Between Sports Betting and Casino Games?"><img width="218" height="150" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2019/10/aa-218x150.png" srcset="https://www.emitpost.com/wp-content/uploads/2019/10/aa-218x150.png 218w, https://www.emitpost.com/wp-content/uploads/2019/10/aa-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What&#8217;s the Difference Between Sports Betting and Casino Games?" /></a></div> <a href="https://www.emitpost.com/category/sports-news" class="td-post-category">Sports News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/sports-news/whats-the-difference-between-sports-betting-and-casino-games-17985.html" rel="bookmark" title="What&#8217;s the Difference Between Sports Betting and Casino Games?">What&#8217;s the Difference Between Sports Betting and Casino Games?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.emitpost.com/sports-news/biggest-positives-from-india-vs-south-africa-test-series-17982.html" rel="bookmark" class="td-image-wrap" title="Biggest Positives from India vs South Africa Test Series"><img width="218" height="150" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2019/10/shami-218x150.jpg" srcset="https://www.emitpost.com/wp-content/uploads/2019/10/shami-218x150.jpg 218w, https://www.emitpost.com/wp-content/uploads/2019/10/shami-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Biggest Positives from India vs South Africa Test Series" /></a></div> <a href="https://www.emitpost.com/category/sports-news" class="td-post-category">Sports News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/sports-news/biggest-positives-from-india-vs-south-africa-test-series-17982.html" rel="bookmark" title="Biggest Positives from India vs South Africa Test Series">Biggest Positives from India vs South Africa Test Series</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.emitpost.com/sports-news/4-talking-points-from-india-vs-south-africa-2nd-test-match-17979.html" rel="bookmark" class="td-image-wrap" title="4 talking points from India vs South Africa 2nd test match"><img width="218" height="150" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2019/10/ind-vs-sa-3rd-test-day-2-rohit-rahane-partnership-218x150.jpg" srcset="https://www.emitpost.com/wp-content/uploads/2019/10/ind-vs-sa-3rd-test-day-2-rohit-rahane-partnership-218x150.jpg 218w, https://www.emitpost.com/wp-content/uploads/2019/10/ind-vs-sa-3rd-test-day-2-rohit-rahane-partnership-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="4 talking points from India vs South Africa 2nd test match" /></a></div> <a href="https://www.emitpost.com/category/sports-news" class="td-post-category">Sports News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/sports-news/4-talking-points-from-india-vs-south-africa-2nd-test-match-17979.html" rel="bookmark" title="4 talking points from India vs South Africa 2nd test match">4 talking points from India vs South Africa 2nd test match</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.emitpost.com/sports-news/india-vs-afghanistan-dream11-team-prediction-fantasy-cricket-12884.html" rel="bookmark" class="td-image-wrap" title="India vs Afghanistan Dream11 Team Prediction: ICC World Cup 2019"><img width="218" height="150" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2019/06/dream-11-1-218x150.png" srcset="https://www.emitpost.com/wp-content/uploads/2019/06/dream-11-1-218x150.png 218w, https://www.emitpost.com/wp-content/uploads/2019/06/dream-11-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="dream-11" title="India vs Afghanistan Dream11 Team Prediction: ICC World Cup 2019" /></a></div> <a href="https://www.emitpost.com/category/sports-news" class="td-post-category">Sports News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/sports-news/india-vs-afghanistan-dream11-team-prediction-fantasy-cricket-12884.html" rel="bookmark" title="India vs Afghanistan Dream11 Team Prediction: ICC World Cup 2019">India vs Afghanistan Dream11 Team Prediction: ICC World Cup 2019</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e285b98cb5d0" data-td_block_id="td_uid_5_5e285b98cb5d0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5e285b98cb5d0" data-td_block_id="td_uid_5_5e285b98cb5d0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-6820"><a href="https://www.emitpost.com/category/tech">Tech News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5e285b98ce9b0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9 td_ajax_preloading_preload" data-td-block-uid="td_uid_6_5e285b98ce9b0"><script>var block_td_uid_6_5e285b98ce9b0 = new tdBlock();
block_td_uid_6_5e285b98ce9b0.id = "td_uid_6_5e285b98ce9b0";
block_td_uid_6_5e285b98ce9b0.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"556","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5e285b98ce9b0_rand","tdc_css_class":"td_uid_6_5e285b98ce9b0_rand","tdc_css_class_style":"td_uid_6_5e285b98ce9b0_rand_style"}';
block_td_uid_6_5e285b98ce9b0.td_column_number = "3";
block_td_uid_6_5e285b98ce9b0.block_type = "td_block_mega_menu";
block_td_uid_6_5e285b98ce9b0.post_count = "5";
block_td_uid_6_5e285b98ce9b0.found_posts = "123";
block_td_uid_6_5e285b98ce9b0.header_color = "";
block_td_uid_6_5e285b98ce9b0.ajax_pagination_infinite_stop = "";
block_td_uid_6_5e285b98ce9b0.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_6_5e285b98ce9b0);
</script><div id=td_uid_6_5e285b98ce9b0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.emitpost.com/tech/ministry-of-electronics-and-it-put-up-24-questions-to-tiktok-16746.html" rel="bookmark" class="td-image-wrap" title="Ministry Of Electronics And IT Put Up 24 Questions To TikTok"><img width="218" height="150" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2019/07/tikii-218x150.jpg" srcset="https://www.emitpost.com/wp-content/uploads/2019/07/tikii-218x150.jpg 218w, https://www.emitpost.com/wp-content/uploads/2019/07/tikii-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ministry Of Electronics And IT Put Up 24 Questions To TikTok" /></a></div> <a href="https://www.emitpost.com/category/tech" class="td-post-category">Tech News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/tech/ministry-of-electronics-and-it-put-up-24-questions-to-tiktok-16746.html" rel="bookmark" title="Ministry Of Electronics And IT Put Up 24 Questions To TikTok">Ministry Of Electronics And IT Put Up 24 Questions To TikTok</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.emitpost.com/tech/10-best-laptops-under-50000-12851.html" rel="bookmark" class="td-image-wrap" title="10 Best Laptops Under 50000 to Buy in 2019 {Updated}"><img width="218" height="150" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2019/06/Best-laptop-under-50000-218x150.jpg" srcset="https://www.emitpost.com/wp-content/uploads/2019/06/Best-laptop-under-50000-218x150.jpg 218w, https://www.emitpost.com/wp-content/uploads/2019/06/Best-laptop-under-50000-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="10 Best Laptops Under 50000 to Buy in 2019 {Updated}" /></a></div> <a href="https://www.emitpost.com/category/tech" class="td-post-category">Tech News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/tech/10-best-laptops-under-50000-12851.html" rel="bookmark" title="10 Best Laptops Under 50000 to Buy in 2019 {Updated}">10 Best Laptops Under 50000 to Buy in 2019 {Updated}</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.emitpost.com/tech/micromax-collaborates-with-unisoc-launches-new-notch-display-phone-to-rival-vivo-oppo-12731.html" rel="bookmark" class="td-image-wrap" title="Micromax collaborates with UNISOC, launches new notch-display phone to rival Vivo, Oppo"><img width="218" height="150" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2019/06/1046x616-immersive-ads-218x150.jpeg" srcset="https://www.emitpost.com/wp-content/uploads/2019/06/1046x616-immersive-ads-218x150.jpeg 218w, https://www.emitpost.com/wp-content/uploads/2019/06/1046x616-immersive-ads-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Micromax collaborates with UNISOC, launches new notch-display phone to rival Vivo, Oppo" /></a></div> <a href="https://www.emitpost.com/category/tech" class="td-post-category">Tech News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/tech/micromax-collaborates-with-unisoc-launches-new-notch-display-phone-to-rival-vivo-oppo-12731.html" rel="bookmark" title="Micromax collaborates with UNISOC, launches new notch-display phone to rival Vivo, Oppo">Micromax collaborates with UNISOC, launches new notch-display phone to rival Vivo,&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.emitpost.com/tech/intel-showed-a-prototype-dual-screen-laptop-12334.html" rel="bookmark" class="td-image-wrap" title="Intel showed a prototype dual-screen laptop"><img width="218" height="150" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2019/05/7c5f3834-81fa-11e9-ad9e-fa163e074e61_660-218x150.jpg" srcset="https://www.emitpost.com/wp-content/uploads/2019/05/7c5f3834-81fa-11e9-ad9e-fa163e074e61_660-218x150.jpg 218w, https://www.emitpost.com/wp-content/uploads/2019/05/7c5f3834-81fa-11e9-ad9e-fa163e074e61_660-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Intel showed a prototype dual-screen laptop" /></a></div> <a href="https://www.emitpost.com/category/tech" class="td-post-category">Tech News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/tech/intel-showed-a-prototype-dual-screen-laptop-12334.html" rel="bookmark" title="Intel showed a prototype dual-screen laptop">Intel showed a prototype dual-screen laptop</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.emitpost.com/tech/revealed-the-tech-behind-fast-paced-poker-games-and-apps-12243.html" rel="bookmark" class="td-image-wrap" title="Revealed: The Tech Behind Fast-Paced Poker Games and Apps"><img width="218" height="150" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2018/12/casino-1107736_960_720-218x150.jpg" srcset="https://www.emitpost.com/wp-content/uploads/2018/12/casino-1107736_960_720-218x150.jpg 218w, https://www.emitpost.com/wp-content/uploads/2018/12/casino-1107736_960_720-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Revealed: The Tech Behind Fast-Paced Poker Games and Apps" /></a></div> <a href="https://www.emitpost.com/category/tech" class="td-post-category">Tech News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/tech/revealed-the-tech-behind-fast-paced-poker-games-and-apps-12243.html" rel="bookmark" title="Revealed: The Tech Behind Fast-Paced Poker Games and Apps">Revealed: The Tech Behind Fast-Paced Poker Games and Apps</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5e285b98ce9b0" data-td_block_id="td_uid_6_5e285b98ce9b0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5e285b98ce9b0" data-td_block_id="td_uid_6_5e285b98ce9b0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.emitpost.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.emitpost.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in India News" class="entry-crumb" href="https://www.emitpost.com/category/india-news">India News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Girl Buried In PoK Avalanche Found Alive After 18 Hours</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-18551" class="post-18551 post type-post status-publish format-standard has-post-thumbnail category-india-news tag-pok" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.emitpost.com/category/india-news">India News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Girl Buried In PoK Avalanche Found Alive After 18 Hours</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.emitpost.com/author/emit-post-staff">Emit Post Staff</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-17T11:02:05+00:00">January 17, 2020</time></span> <div class="td-post-comments"><a href="https://www.emitpost.com/india-news/girl-buried-in-pok-avalanche-found-alive-after-18-hours-18551.html#respond"><i class="td-icon-comments"></i>0</a></div>  </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.emitpost.com%2Findia-news%2Fgirl-buried-in-pok-avalanche-found-alive-after-18-hours-18551.html">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Girl+Buried+In+PoK+Avalanche+Found+Alive+After+18+Hours&url=https%3A%2F%2Fwww.emitpost.com%2Findia-news%2Fgirl-buried-in-pok-avalanche-found-alive-after-18-hours-18551.html&via=emitpost">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.emitpost.com/india-news/girl-buried-in-pok-avalanche-found-alive-after-18-hours-18551.html&title=Girl+Buried+In+PoK+Avalanche+Found+Alive+After+18+Hours">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.emitpost.com/india-news/girl-buried-in-pok-avalanche-found-alive-after-18-hours-18551.html&title=Girl+Buried+In+PoK+Avalanche+Found+Alive+After+18+Hours">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Girl+Buried+In+PoK+Avalanche+Found+Alive+After+18+Hours %0A%0A https://www.emitpost.com/india-news/girl-buried-in-pok-avalanche-found-alive-after-18-hours-18551.html">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#59662a2c3b333c3a2d641e302b35791b2c2b303c3d7910377909361279182f383538373a313c791f362c373d791835302f3c79183f2d3c2b7968617911362c2b2a7f3b363d2064312d2d292a6376762e2e2e773c34302d29362a2d773a36347630373d303874373c2e2a763e302b35743b2c2b303c3d7430377429363274382f383538373a313c743f362c373d743835302f3c74383f2d3c2b7468617431362c2b2a7468616c6c6877312d3435">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
 <div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><a href="https://www.emitpost.com/wp-content/uploads/2020/01/Girl-buried-in-PoK-avalanche-found-alive-after-18-hours.jpg" data-caption=""><img width="664" height="455" class="entry-thumb td-modal-image" src="https://www.emitpost.com/wp-content/uploads/2020/01/Girl-buried-in-PoK-avalanche-found-alive-after-18-hours.jpg" srcset="https://www.emitpost.com/wp-content/uploads/2020/01/Girl-buried-in-PoK-avalanche-found-alive-after-18-hours.jpg 664w, https://www.emitpost.com/wp-content/uploads/2020/01/Girl-buried-in-PoK-avalanche-found-alive-after-18-hours-300x206.jpg 300w, https://www.emitpost.com/wp-content/uploads/2020/01/Girl-buried-in-PoK-avalanche-found-alive-after-18-hours-150x103.jpg 150w, https://www.emitpost.com/wp-content/uploads/2020/01/Girl-buried-in-PoK-avalanche-found-alive-after-18-hours-100x70.jpg 100w, https://www.emitpost.com/wp-content/uploads/2020/01/Girl-buried-in-PoK-avalanche-found-alive-after-18-hours-218x150.jpg 218w, https://www.emitpost.com/wp-content/uploads/2020/01/Girl-buried-in-PoK-avalanche-found-alive-after-18-hours-613x420.jpg 613w" sizes="(max-width: 664px) 100vw, 664px" alt="" title="Girl-buried-in-PoK-avalanche-found-alive-after-18-hours" /></a></div>
<div class="imwqq5e285b98d476e"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9526799600243361" data-ad-slot="1364806617" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><style type="text/css">
.imwqq5e285b98d476e {
margin: 5px; padding: 0px;
}
@media screen and (min-width: 1201px) {
.imwqq5e285b98d476e {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.imwqq5e285b98d476e {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.imwqq5e285b98d476e {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.imwqq5e285b98d476e {
display: block;
}
}
@media screen and (max-width: 767px) {
.imwqq5e285b98d476e {
display: block;
}
}
</style>
<div class="wprt-container"><p>It was a miracle for Shahnaz Bibi to find rescue crew has pulled her 12-year-old daughter Samina alive out of the snow after 18 hours in Pakistan-occupied-Kashmir area.</p>
<p>In extreme winter weather conditions over a period of about a week more than 75 people lost their lives in PoK.</p>
<p>Avalanche engulfed the family house of the little girl and she was trapped in a room. She recalled to had shouted and screamed for help. She thought would die trapped under the snow and couldn’t sleep while waiting to be rescued.</p>
<p>Samina is being treated at a hospital in Muzaffarabad along with dozens of other people who are wounded in the avalanche.</p>
<p>A rescue team is racing against time finding more buried people under avalanches triggered by heavy snowfall.</p><div class="nyusc5e285b98d483a"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9526799600243361" data-ad-slot="1364806617" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><style type="text/css">
.nyusc5e285b98d483a {
margin: 5px; padding: 0px;
}
@media screen and (min-width: 1201px) {
.nyusc5e285b98d483a {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.nyusc5e285b98d483a {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.nyusc5e285b98d483a {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.nyusc5e285b98d483a {
display: block;
}
}
@media screen and (max-width: 767px) {
.nyusc5e285b98d483a {
display: block;
}
}
</style>
<p>Neelum Valley was the worst affected and so far about two dozen bodies have been retrieved.</p>
<p>Shahnaz Bibi has lost her son too in the avalanche. She said there was no sound of a rumble before the avalanche buried her house. It happened within seconds, in a blink of an eye.</p>
<p>Meanwhile, Pakistan’s National Disaster Management Authority said more heavy snowfall my hit the region on Friday and until now the death toll has reached 100.</p>
<p>Afghanistan too had days-long heavy snowfall but the situation on Wednesday returned to normal. Snowfall, flash floods and rains killed about 40 people, damaging tons of homes.</p>
</div><div class="zmrjn5e285b98d48ed"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9526799600243361" data-ad-slot="1364806617" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-9526799600243361" data-ad-slot="7975081453"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><style type="text/css">
.zmrjn5e285b98d48ed {
737*420
}
@media screen and (min-width: 1201px) {
.zmrjn5e285b98d48ed {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.zmrjn5e285b98d48ed {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.zmrjn5e285b98d48ed {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.zmrjn5e285b98d48ed {
display: block;
}
}
@media screen and (max-width: 767px) {
.zmrjn5e285b98d48ed {
display: block;
}
}
</style>
</div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.emitpost.com/tag/pok">PoK</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.emitpost.com%2Findia-news%2Fgirl-buried-in-pok-avalanche-found-alive-after-18-hours-18551.html">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Girl+Buried+In+PoK+Avalanche+Found+Alive+After+18+Hours&url=https%3A%2F%2Fwww.emitpost.com%2Findia-news%2Fgirl-buried-in-pok-avalanche-found-alive-after-18-hours-18551.html&via=emitpost">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
 <div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.emitpost.com/india-news/girl-buried-in-pok-avalanche-found-alive-after-18-hours-18551.html&title=Girl+Buried+In+PoK+Avalanche+Found+Alive+After+18+Hours">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.emitpost.com/india-news/girl-buried-in-pok-avalanche-found-alive-after-18-hours-18551.html&title=Girl+Buried+In+PoK+Avalanche+Found+Alive+After+18+Hours">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Girl+Buried+In+PoK+Avalanche+Found+Alive+After+18+Hours %0A%0A https://www.emitpost.com/india-news/girl-buried-in-pok-avalanche-found-alive-after-18-hours-18551.html">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#427d313720282721367f052b302e620037302b2726620b2c62122d09620334232e232c212a2762042d372c2662032e2b342762032436273062737a620a2d37303164202d263b7f2a36363231786d6d3535356c272f2b36322d31366c212d2f6d2b2c262b236f2c2735316d252b302e6f2037302b27266f2b2c6f322d296f2334232e232c212a276f242d372c266f232e2b34276f23243627306f737a6f2a2d3730316f737a7777736c2a362f2e">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.emitpost.com/sports-news/4-talking-points-from-the-sri-lanka-india-t20-series-18542.html">4 talking points from the Sri Lanka India T20 series</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.emitpost.com/health/injury-prevention-for-runners-18565.html">Injury Prevention For Runners</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.emitpost.com/author/emit-post-staff">Emit Post Staff</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Emit Post Staff"></span><meta itemprop="datePublished" content="2020-01-17T11:02:05+00:00"><meta itemprop="dateModified" content="2020-01-17T11:02:05+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.emitpost.com/india-news/girl-buried-in-pok-avalanche-found-alive-after-18-hours-18551.html" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.emitpost.com/wp-content/uploads/2019/07/14963184909588-1-300x95.png"></span><meta itemprop="name" content="Emit Post"></span><meta itemprop="headline " content="Girl Buried In PoK Avalanche Found Alive After 18 Hours"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.emitpost.com/wp-content/uploads/2020/01/Girl-buried-in-PoK-avalanche-found-alive-after-18-hours.jpg"><meta itemprop="width" content="664"><meta itemprop="height" content="455"></span> </footer>
</article> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/india-news/girl-buried-in-pok-avalanche-found-alive-after-18-hours-18551.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.emitpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18551' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e97232932c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="65" /></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5e285b98d76eb_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding" data-td-block-uid="td_uid_9_5e285b98d76eb"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_9_5e285b98d76eb = new tdBlock();
block_td_uid_9_5e285b98d76eb.id = "td_uid_9_5e285b98d76eb";
block_td_uid_9_5e285b98d76eb.atts = '{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5e285b98d76eb_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5e285b98d76eb_rand","tdc_css_class_style":"td_uid_9_5e285b98d76eb_rand_style"}';
block_td_uid_9_5e285b98d76eb.td_column_number = "1";
block_td_uid_9_5e285b98d76eb.block_type = "td_block_7";
block_td_uid_9_5e285b98d76eb.post_count = "3";
block_td_uid_9_5e285b98d76eb.found_posts = "1261";
block_td_uid_9_5e285b98d76eb.header_color = "";
block_td_uid_9_5e285b98d76eb.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e285b98d76eb.max_num_pages = "421";
tdBlocksArray.push(block_td_uid_9_5e285b98d76eb);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=td_uid_9_5e285b98d76eb class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.emitpost.com/health/injury-prevention-for-runners-18565.html" rel="bookmark" class="td-image-wrap" title="Injury Prevention For Runners"><img width="100" height="70" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2020/01/The-Average-Age-of-Runners-Is-Climbing-752x472-1-100x70.jpg" srcset="https://www.emitpost.com/wp-content/uploads/2020/01/The-Average-Age-of-Runners-Is-Climbing-752x472-1-100x70.jpg 100w, https://www.emitpost.com/wp-content/uploads/2020/01/The-Average-Age-of-Runners-Is-Climbing-752x472-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Injury Prevention For Runners" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/health/injury-prevention-for-runners-18565.html" rel="bookmark" title="Injury Prevention For Runners">Injury Prevention For Runners</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-18T22:11:32+00:00">January 18, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.emitpost.com/india-news/girl-buried-in-pok-avalanche-found-alive-after-18-hours-18551.html" rel="bookmark" class="td-image-wrap" title="Girl Buried In PoK Avalanche Found Alive After 18 Hours"><img width="100" height="70" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2020/01/Girl-buried-in-PoK-avalanche-found-alive-after-18-hours-100x70.jpg" srcset="https://www.emitpost.com/wp-content/uploads/2020/01/Girl-buried-in-PoK-avalanche-found-alive-after-18-hours-100x70.jpg 100w, https://www.emitpost.com/wp-content/uploads/2020/01/Girl-buried-in-PoK-avalanche-found-alive-after-18-hours-300x206.jpg 300w, https://www.emitpost.com/wp-content/uploads/2020/01/Girl-buried-in-PoK-avalanche-found-alive-after-18-hours-150x103.jpg 150w, https://www.emitpost.com/wp-content/uploads/2020/01/Girl-buried-in-PoK-avalanche-found-alive-after-18-hours-218x150.jpg 218w, https://www.emitpost.com/wp-content/uploads/2020/01/Girl-buried-in-PoK-avalanche-found-alive-after-18-hours-613x420.jpg 613w, https://www.emitpost.com/wp-content/uploads/2020/01/Girl-buried-in-PoK-avalanche-found-alive-after-18-hours.jpg 664w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Girl Buried In PoK Avalanche Found Alive After 18 Hours" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/india-news/girl-buried-in-pok-avalanche-found-alive-after-18-hours-18551.html" rel="bookmark" title="Girl Buried In PoK Avalanche Found Alive After 18 Hours">Girl Buried In PoK Avalanche Found Alive After 18 Hours</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-17T11:02:05+00:00">January 17, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.emitpost.com/sports-news/4-talking-points-from-the-sri-lanka-india-t20-series-18542.html" rel="bookmark" class="td-image-wrap" title="4 talking points from the Sri Lanka India T20 series"><img width="100" height="70" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2020/01/freepressjournal_2020-01_8fccbdef-f349-41f4-99e5-fa7690af75e0_lmandvk-100x70.jpg" srcset="https://www.emitpost.com/wp-content/uploads/2020/01/freepressjournal_2020-01_8fccbdef-f349-41f4-99e5-fa7690af75e0_lmandvk-100x70.jpg 100w, https://www.emitpost.com/wp-content/uploads/2020/01/freepressjournal_2020-01_8fccbdef-f349-41f4-99e5-fa7690af75e0_lmandvk-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="4 talking points from the Sri Lanka India T20 series" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/sports-news/4-talking-points-from-the-sri-lanka-india-t20-series-18542.html" rel="bookmark" title="4 talking points from the Sri Lanka India T20 series">4 talking points from the Sri Lanka India T20 series</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-16T11:40:14+00:00">January 16, 2020</time></span> </div>
</div>
</div>
</div> </div></div> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_10_5e285b98d996b_rand td_block_template_9 ">
<style>
/* custom css */
.td_uid_10_5e285b98d996b_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_10_5e285b98d996b_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9526799600243361" data-ad-slot="1364806617"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9526799600243361" data-ad-slot="1364806617"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9526799600243361" data-ad-slot="1364806617"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9526799600243361" data-ad-slot="1364806617"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class="td_block_wrap td_block_1 td_block_widget td_uid_11_5e285b98d9cc0_rand td-pb-border-top td_block_template_9 td-column-1" data-td-block-uid="td_uid_11_5e285b98d9cc0"><script>var block_td_uid_11_5e285b98d9cc0 = new tdBlock();
block_td_uid_11_5e285b98d9cc0.id = "td_uid_11_5e285b98d9cc0";
block_td_uid_11_5e285b98d9cc0.atts = '{"custom_title":"Bollywood Buzz","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"843","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_11_5e285b98d9cc0_rand","separator":"","block_template_id":"","m4_tl":"","m4_el":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_11_5e285b98d9cc0_rand","tdc_css_class_style":"td_uid_11_5e285b98d9cc0_rand_style"}';
block_td_uid_11_5e285b98d9cc0.td_column_number = "1";
block_td_uid_11_5e285b98d9cc0.block_type = "td_block_1";
block_td_uid_11_5e285b98d9cc0.post_count = "5";
block_td_uid_11_5e285b98d9cc0.found_posts = "102";
block_td_uid_11_5e285b98d9cc0.header_color = "#";
block_td_uid_11_5e285b98d9cc0.ajax_pagination_infinite_stop = "";
block_td_uid_11_5e285b98d9cc0.max_num_pages = "21";
tdBlocksArray.push(block_td_uid_11_5e285b98d9cc0);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Bollywood Buzz</span></h4></div><div id=td_uid_11_5e285b98d9cc0 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.emitpost.com/bollywood/arjun-reddy-remake-kabir-singh-has-grand-opening-day-2-collection-rs-42-92-crore-13215.html" rel="bookmark" class="td-image-wrap" title="Arjun Reddy remake Kabir Singh has grand opening: Day 2 collection Rs 42.92 crore"><img width="324" height="235" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2019/06/1554713897_kabirsinghteasersocial-324x235.jpg" alt="" title="Arjun Reddy remake Kabir Singh has grand opening: Day 2 collection Rs 42.92 crore" /></a></div> <a href="https://www.emitpost.com/category/bollywood" class="td-post-category">Bollywood</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/bollywood/arjun-reddy-remake-kabir-singh-has-grand-opening-day-2-collection-rs-42-92-crore-13215.html" rel="bookmark" title="Arjun Reddy remake Kabir Singh has grand opening: Day 2 collection Rs 42.92 crore">Arjun Reddy remake Kabir Singh has grand opening: Day 2 collection...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.emitpost.com/author/sonitapradhan">Sonita Pradhan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-23T20:39:28+00:00">June 23, 2019</time></span> <div class="td-module-comments"><a href="https://www.emitpost.com/bollywood/arjun-reddy-remake-kabir-singh-has-grand-opening-day-2-collection-rs-42-92-crore-13215.html#respond">0</a></div> </div>
<div class="td-excerpt">
Shahid Kapoor and Kiara Advani’s “Kabir Singh” is a Hindi remake of Telugu movie named “Arjun Readdy”. Kabir Singh has a huge opening of... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.emitpost.com/bollywood/new-upcoming-bollywood-actresses-to-watch-for-in-2018-12074.html" rel="bookmark" class="td-image-wrap" title="New Upcoming Bollywood Actresses to watch for in 2018"><img width="100" height="70" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2018/08/3fe8f530-f7a3-11e7-b42e-2d533d154b0f-100x70.jpg" srcset="https://www.emitpost.com/wp-content/uploads/2018/08/3fe8f530-f7a3-11e7-b42e-2d533d154b0f-100x70.jpg 100w, https://www.emitpost.com/wp-content/uploads/2018/08/3fe8f530-f7a3-11e7-b42e-2d533d154b0f-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="New Upcoming Bollywood Actresses to watch for in 2018" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/bollywood/new-upcoming-bollywood-actresses-to-watch-for-in-2018-12074.html" rel="bookmark" title="New Upcoming Bollywood Actresses to watch for in 2018">New Upcoming Bollywood Actresses to watch for in 2018</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-04T17:21:49+00:00">August 4, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.emitpost.com/bollywood/actor-arbaaz-khan-involved-in-ipl-betting-case-11892.html" rel="bookmark" class="td-image-wrap" title="Actor Arbaaz Khan involved in IPL betting case"><img width="100" height="70" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2018/06/arbaaz-khan-759-100x70.jpg" srcset="https://www.emitpost.com/wp-content/uploads/2018/06/arbaaz-khan-759-100x70.jpg 100w, https://www.emitpost.com/wp-content/uploads/2018/06/arbaaz-khan-759-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Arbaaz Khan" title="Actor Arbaaz Khan involved in IPL betting case" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/bollywood/actor-arbaaz-khan-involved-in-ipl-betting-case-11892.html" rel="bookmark" title="Actor Arbaaz Khan involved in IPL betting case">Actor Arbaaz Khan involved in IPL betting case</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-02T16:12:55+00:00">June 2, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.emitpost.com/bollywood/indian-celebrities-who-joined-in-fitness-challenge-11814.html" rel="bookmark" class="td-image-wrap" title="Indian celebrities who joined in fitness challenge"><img width="100" height="70" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2018/05/yjlive-bow-pose-100x70.jpg" srcset="https://www.emitpost.com/wp-content/uploads/2018/05/yjlive-bow-pose-100x70.jpg 100w, https://www.emitpost.com/wp-content/uploads/2018/05/yjlive-bow-pose-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Fitness challenge" title="Indian celebrities who joined in fitness challenge" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/bollywood/indian-celebrities-who-joined-in-fitness-challenge-11814.html" rel="bookmark" title="Indian celebrities who joined in fitness challenge">Indian celebrities who joined in fitness challenge</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-28T14:40:10+00:00">May 28, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.emitpost.com/bollywood/sonam-kapoor-and-anand-ahuja-gets-married-see-wedding-pics-11662.html" rel="bookmark" class="td-image-wrap" title="Sonam Kapoor and Anand Ahuja Gets Married, See Wedding Pics"><img width="100" height="70" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2018/05/official_sonam_1024_1525770939_618x347-100x70.jpeg" srcset="https://www.emitpost.com/wp-content/uploads/2018/05/official_sonam_1024_1525770939_618x347-100x70.jpeg 100w, https://www.emitpost.com/wp-content/uploads/2018/05/official_sonam_1024_1525770939_618x347-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sonam Kapoor and Anand Ahuja Gets Married, See Wedding Pics" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/bollywood/sonam-kapoor-and-anand-ahuja-gets-married-see-wedding-pics-11662.html" rel="bookmark" title="Sonam Kapoor and Anand Ahuja Gets Married, See Wedding Pics">Sonam Kapoor and Anand Ahuja Gets Married, See Wedding Pics</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-08T17:19:20+00:00">May 8, 2018</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>Follow us on Facebook</span></h4> <div class="textwidget"><p><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Femitpost%2F&#038;tabs&#038;width=340&#038;height=130&#038;small_header=false&#038;adapt_container_width=false&#038;hide_cover=false&#038;show_facepile=false&#038;appId=1744203342511626" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></p>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 td_stretch_container td_stretch_content_1200">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.emitpost.com/"><img class="td-retina-data" src="https://www.emitpost.com/wp-content/uploads/2019/07/14963184909588-1-300x95.png" data-retina="https://www.emitpost.com/wp-content/uploads/2019/07/14963184909588-1-300x95.png" alt="Emit Post" title="Emit Post" width="300" /></a></div><div class="footer-text-wrap">EmitPost.com provides latest news from India and the around the world. Get today's news headlines from Business, Technology, Bollywood, Cricket, videos and more<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#640500090d0a2401090d10140b17104a070b09"><span class="__cf_email__" data-cfemail="0e6f6a6367604e6b63677a7e617d7a206d6163">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/emitpost" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.instagram.com/emitpost" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.pinterest.com/emitpost" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://emitpost.tumblr.com" title="Tumblr">
<i class="td-icon-font td-icon-tumblr"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.twitter.com/emitpost" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_13_5e285b98df682_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding" data-td-block-uid="td_uid_13_5e285b98df682"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_13_5e285b98df682 = new tdBlock();
block_td_uid_13_5e285b98df682.id = "td_uid_13_5e285b98df682";
block_td_uid_13_5e285b98df682.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_13_5e285b98df682_rand","tdc_css_class":"td_uid_13_5e285b98df682_rand","tdc_css_class_style":"td_uid_13_5e285b98df682_rand_style"}';
block_td_uid_13_5e285b98df682.td_column_number = "1";
block_td_uid_13_5e285b98df682.block_type = "td_block_7";
block_td_uid_13_5e285b98df682.post_count = "3";
block_td_uid_13_5e285b98df682.found_posts = "1261";
block_td_uid_13_5e285b98df682.header_color = "";
block_td_uid_13_5e285b98df682.ajax_pagination_infinite_stop = "";
block_td_uid_13_5e285b98df682.max_num_pages = "421";
tdBlocksArray.push(block_td_uid_13_5e285b98df682);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_13_5e285b98df682 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.emitpost.com/tech/vivo-y55-l-4g-volte-launched-with-2-gb-ram-4353.html" rel="bookmark" class="td-image-wrap" title="Vivo Y55 L 4G VOLTE Mobile Launched With 2 GB RAM Inside"><img width="100" height="70" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2016/10/vivo-y55l-fonearena-3-100x70.jpg" srcset="https://www.emitpost.com/wp-content/uploads/2016/10/vivo-y55l-fonearena-3-100x70.jpg 100w, https://www.emitpost.com/wp-content/uploads/2016/10/vivo-y55l-fonearena-3-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Vivo Y55 L 4G VOLTE Mobile Launched With 2 GB RAM Inside" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/tech/vivo-y55-l-4g-volte-launched-with-2-gb-ram-4353.html" rel="bookmark" title="Vivo Y55 L 4G VOLTE Mobile Launched With 2 GB RAM Inside">Vivo Y55 L 4G VOLTE Mobile Launched With 2 GB RAM...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-10T15:20:25+00:00">October 10, 2016</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.emitpost.com/business/working-hours-customers-banks-changed-five-days-week-6988.html" rel="bookmark" class="td-image-wrap" title="Working Hours For Customers In Banks Could Be Changed For Five Days A Week"><img width="100" height="70" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2017/08/TH04_BU_BANK_CUSTOMERS_-100x70.jpg" srcset="https://www.emitpost.com/wp-content/uploads/2017/08/TH04_BU_BANK_CUSTOMERS_-100x70.jpg 100w, https://www.emitpost.com/wp-content/uploads/2017/08/TH04_BU_BANK_CUSTOMERS_-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Working Hours For Customers In Banks Could Be Changed For Five Days A Week" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/business/working-hours-customers-banks-changed-five-days-week-6988.html" rel="bookmark" title="Working Hours For Customers In Banks Could Be Changed For Five Days A Week">Working Hours For Customers In Banks Could Be Changed For Five...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-08T10:22:37+00:00">August 8, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.emitpost.com/politics/simple-reasons-rahul-gandhi-become-next-prime-minister-2019-8549.html" rel="bookmark" class="td-image-wrap" title="Simple Reasons why Rahul Gandhi should become next Prime Minister in 2019"><img width="100" height="70" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2017/10/rahul-gandhi-7594-1-100x70.jpg" srcset="https://www.emitpost.com/wp-content/uploads/2017/10/rahul-gandhi-7594-1-100x70.jpg 100w, https://www.emitpost.com/wp-content/uploads/2017/10/rahul-gandhi-7594-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Simple Reasons why Rahul Gandhi should become next Prime Minister in 2019" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/politics/simple-reasons-rahul-gandhi-become-next-prime-minister-2019-8549.html" rel="bookmark" title="Simple Reasons why Rahul Gandhi should become next Prime Minister in 2019">Simple Reasons why Rahul Gandhi should become next Prime Minister in...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-20T13:43:13+00:00">October 20, 2017</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_14_5e285b98e542c_rand widget widget_categories td-pb-border-top td_block_template_9" data-td-block-uid="td_uid_14_5e285b98e542c"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.emitpost.com/category/india-news"><span class="td-cat-name">India News</span><span class="td-cat-no">425</span></a></li><li><a href="https://www.emitpost.com/category/news"><span class="td-cat-name">News</span><span class="td-cat-no">189</span></a></li><li><a href="https://www.emitpost.com/category/india"><span class="td-cat-name">India</span><span class="td-cat-no">124</span></a></li><li><a href="https://www.emitpost.com/category/tech"><span class="td-cat-name">Tech News</span><span class="td-cat-no">123</span></a></li><li><a href="https://www.emitpost.com/category/world"><span class="td-cat-name">World</span><span class="td-cat-no">109</span></a></li><li><a href="https://www.emitpost.com/category/bollywood"><span class="td-cat-name">Bollywood</span><span class="td-cat-no">102</span></a></li><li><a href="https://www.emitpost.com/category/sports-news"><span class="td-cat-name">Sports News</span><span class="td-cat-no">83</span></a></li><li><a href="https://www.emitpost.com/category/entertainment"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">63</span></a></li><li><a href="https://www.emitpost.com/category/business"><span class="td-cat-name">Business</span><span class="td-cat-no">58</span></a></li></ul></div>  </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-kushagra-footer-container"><ul id="menu-kushagra-footer" class="td-subfooter-menu"><li id="menu-item-9803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-9803"><a href="https://www.emitpost.com/about-us">About Us</a></li>
<li id="menu-item-5344" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5344"><a href="https://www.emitpost.com/authors">Authors</a></li>
<li id="menu-item-11736" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11736"><a href="https://www.emitpost.com/advertise-with-us">Advertise With Us</a></li>
<li id="menu-item-9805" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9805"><a href="https://www.emitpost.com/contact-us">Contact Us</a></li>
<li id="menu-item-9804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-9804"><a href="https://www.emitpost.com/privacy-policy-2">Privacy Policy</a></li>
<li id="menu-item-5347" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5347"><a href="https://www.emitpost.com/disclaimer">Disclaimer</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; ASATI GROUP PRIVATE LIMITED 2019. ALL RIGHTS RESERVED </div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.emitpost.com/india-news/nrc-blames-mamata-banerjee-government-for-being-defaulter-in-verification-process-12081.html" rel="bookmark" class="td-image-wrap" title="NRC Blames Mamata Banerjee Government For Being Defaulter In Verification Process"><img width="100" height="70" class="entry-thumb" src="https://www.emitpost.com/wp-content/uploads/2018/08/index-100x70.jpg" srcset="https://www.emitpost.com/wp-content/uploads/2018/08/index-100x70.jpg 100w, https://www.emitpost.com/wp-content/uploads/2018/08/index-150x104.jpg 150w, https://www.emitpost.com/wp-content/uploads/2018/08/index-300x208.jpg 300w, https://www.emitpost.com/wp-content/uploads/2018/08/index-218x150.jpg 218w, https://www.emitpost.com/wp-content/uploads/2018/08/index-606x420.jpg 606w, https://www.emitpost.com/wp-content/uploads/2018/08/index.jpg 693w" sizes="(max-width: 100px) 100vw, 100px" alt="Mamata Banerjee" title="NRC Blames Mamata Banerjee Government For Being Defaulter In Verification Process" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.emitpost.com/india-news/nrc-blames-mamata-banerjee-government-for-being-defaulter-in-verification-process-12081.html" rel="bookmark" title="NRC Blames Mamata Banerjee Government For Being Defaulter In Verification Process">NRC Blames Mamata Banerjee Government For Being Defaulter In Verification Process</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-05T12:20:59+00:00">August 5, 2018</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-g-rec-id-header {
text-align: center;
}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.emitpost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.emitpost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_redirect_forms = {"12482":{"page_id":"0","external_url":"https:\/\/www.emitpost.com\/test-submitted-successfully","use_external_url":"on","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"0","after_sent_script":"","thankyou_page_url":""},"8474":{"page_id":"","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.emitpost.com/wp-content/plugins/wpcf7-redirect/js/wpcf7-redirect-script.js'></script>
<script type='text/javascript' src='https://www.emitpost.com/wp-content/plugins/wp-quiz-pro/assets/frontend/js/js.cookie.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://www.emitpost.com/wp-content/plugins/ad-invalid-click-protector/assets/js/jquery.iframetracker.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AICP = {"ajaxurl":"https:\/\/www.emitpost.com\/wp-admin\/admin-ajax.php","nonce":"6d2144f535","ip":"107.23.218.4","clickLimit":"2","clickCounterCookieExp":"5","banDuration":"7","countryBlockCheck":"No","banCountryList":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.emitpost.com/wp-content/plugins/ad-invalid-click-protector/assets/js/aicp.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.emitpost.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.emitpost.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://www.emitpost.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://www.emitpost.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.emitpost.com/wp-content/plugins/wp-responsive-table/assets/frontend/js/wprt-script.js?ver=1.2.4'></script>
<script type='text/javascript' src='https://www.emitpost.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://www.emitpost.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script async="async" type='text/javascript' src='https://www.emitpost.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Delhi","api_location":"Delhi","api_language":"en","api_key":"958ae2cfdbb3153d3886e0f333c4ccce","today_icon":"mist-d","today_icon_text":"mist","today_temp":[16.4,61.5],"today_humidity":87,"today_wind_speed":[4.1,2.5],"today_min":[15,59],"today_max":[17.8,64],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1579694400,"day_name":"Wed","day_temp":[18,64],"owm_day_index":0},{"timestamp":1579737600,"day_name":"Thu","day_temp":[20,67],"owm_day_index":4},{"timestamp":1579824000,"day_name":"Fri","day_temp":[20,68],"owm_day_index":12},{"timestamp":1579910400,"day_name":"Sat","day_temp":[21,69],"owm_day_index":20},{"timestamp":1579996800,"day_name":"Sun","day_temp":[22,72],"owm_day_index":28}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[18551]");
                });
            
</script>
</body>
</html>